ODC Manage can be slow or inaccessible
Incident Report for Create Platform
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 16:08 CEST
Monitoring
Unusual number of requests caused temporary service disruption. We manually adjusted the resources to handle the requests.
Posted Aug 02, 2021 - 15:06 CEST
Investigating
We are experiencing some pages in ODC Manage to be inaccessible.
We are investigating the issue.
Posted Aug 02, 2021 - 14:41 CEST